Dan's NAS/media server stuff

A place to talk about anything technology related, incorporating the Tech Help section.

Moderator: Tech Moderators

User avatar
Ekona
Posts: 16622
Joined: Sun Mar 18, 2007 8:24 pm
Tag: Official member of the RB Anti Facist Party est. 2009
Location: Braintree, innit

Re: Dan's NAS/media server stuff

Postby Ekona » Mon May 16, 2016 10:36 am

Massive failure on mine in the last week, sodding parity drive decided to give up the ghost. Okay, no problem, I have a spare WD Red 3TB floating around in case a drive fails, so I'll just use that. Goes through preclear, starts a parity write, fails with errors. WTF? It's a brand new drive!

Turns out the new drive is DOA, so I had to get another new one and start the process all over again. It's the preclear that's the issue, it takes like 30 hours just to do that which is a right pain. Still, all up and running and secured again now, but that's the first drive failure I've had on this system. And of course, now that one has gone you know the others won't be far behind...
"Chav kids are like sand people. They're easily startled but they'll be back, and in greater numbers."

User avatar
Ekona
Posts: 16622
Joined: Sun Mar 18, 2007 8:24 pm
Tag: Official member of the RB Anti Facist Party est. 2009
Location: Braintree, innit

Re: Dan's NAS/media server stuff

Postby Ekona » Mon May 16, 2016 10:41 am

Just looking back on this thread, looks like the drive lasted over three years. Blimey.
"Chav kids are like sand people. They're easily startled but they'll be back, and in greater numbers."

User avatar
NeoDude
Posts: 107
Joined: Fri Mar 30, 2007 8:44 pm
Location: Edinburgh
Contact:

Re: Dan's NAS/media server stuff

Postby NeoDude » Fri Dec 30, 2016 8:22 pm

Nice to see some of you guys using UnRaid, I've been using it for a couple of years now. My main gaming PC runs as a VM within UnRaid as well as my Router and all my media servers and downloaders. It's a great bit of software...

Image
Good Cunt

User avatar
Ekona
Posts: 16622
Joined: Sun Mar 18, 2007 8:24 pm
Tag: Official member of the RB Anti Facist Party est. 2009
Location: Braintree, innit

Re: Dan's NAS/media server stuff

Postby Ekona » Fri Dec 30, 2016 9:03 pm

Mine shit itself the other day, randomly decided to forget that it had any shares at all which was a little panicking.

Dropped the USB key in my WinPC and it didn't show any errors, popped it back in the NAS and it started working again perfectly. Very odd, but I'm not complaining!
"Chav kids are like sand people. They're easily startled but they'll be back, and in greater numbers."


Return to “Tech Talk”

Who is online

Users browsing this forum: No registered users and 4 guests

cron